Задать вопрос
19 апреля, 02:02

Составить программу: Найти сумму 1/2+2/3+3/4+4/5 + ... + 50/51 Прогр Паскаль

+4
Ответы (1)
  1. 19 апреля, 03:51
    0
    var i:integer;

    s:real;

    begin

    s:=0;

    for i:=1 to 50 do

    s:=s+i / (i+1)

    write (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу: Найти сумму 1/2+2/3+3/4+4/5 + ... + 50/51 Прогр Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)