Задать вопрос
24 марта, 08:03

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20 Паскаль.

+1
Ответы (1)
  1. 24 марта, 08:34
    0
    Program Massiv;

    Uses Crt;

    var a:array[1 ... 100] of integer;

    i:integer;

    begin

    write ('Наш Массив:') ;

    randomize;

    for i:=1 to 100 do

    begin

    a[i]:=random (40) - 20; / / Заполняем очередной элемент массива случайным

    write (a[i],' ') ; / / Выводим элемент массива на экран

    end;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20 Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Помогите с заданиями по информатике 9 класс. 1) составьте программу заполнения массива а 1 ... 10 случайными целыми числами в диапозоне от N до M.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Программа заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20. (паскаль)
Ответы (1)