Задать вопрос
4 июля, 15:01

Написать программу и составить блок схему для max и min из чисел C и D.

+5
Ответы (1)
  1. 4 июля, 18:17
    0
    var

    c, d, max, min : integer;

    begin

    read (c, d) ;

    if c > d then max : = c else max : = d;

    if c < d then min : = c else min : = d;

    writeln (c, ' ', d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу и составить блок схему для max и min из чисел C и D. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы