Задать вопрос
25 августа, 08:01

Дана целочисленная прямоугольная матрица 6*8. Вычислить количество нулевых ячеек матрицы.

+2
Ответы (1)
  1. 25 августа, 09:57
    0
    program massiv;

    var i, j, kol:longint;

    a:array[1 ... 6,1 ... 8]of longint;

    begin

    for i:=1 to 6 do

    for j:=1 to 8 do

    read (a[i, j]) ;

    for i:=1 to 6 do

    for j:=1 to 8 do

    if a[i, j]=0 then kol:=kol+1;

    writeln (kol) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана целочисленная прямоугольная матрица 6*8. Вычислить количество нулевых ячеек матрицы. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Дана матрица размером M * N. В каждой строке матрицы найти минимальный элемент и максимальный из найденного. 2) дана матрица размерами N * N. Поменять местами столбец с максимальным и столбец содержащий минимальное количество нулевых элементов.
Ответы (1)
Дана матрица размерностью nxn найти Дана матрица размерностью nxn найти минимальный элемент среди элементов расположенных над главной диагональю матрицы.
Ответы (1)
Дана целочисленная квадратная матрица, элементы которой вносятся вручную. Написать программу, которая подсчитывает количество четных элементов матрицы, расположенных в первой и последней строке, а также в первом и последнем столбце
Ответы (1)
помогите люди)). Дана квадратная целочисленная матрица размера 4 х4. Заменить нулями элементы матрицы, лежащие на главной диагонали. В bordland paskal. задача на двумерный массив
Ответы (1)
Программирование C++. Дана целочисленная прямоугольная матрица. Найти разность сумм элементов на главной и побочной диагоналях.
Ответы (1)