Задать вопрос
14 июня, 11:50

Найти значение функции у=х^2+1, для х=0,2; 0,4; 0,6; ...; 20.

+2
Ответы (2)
  1. 14 июня, 13:19
    0
    program picaso; uses crt;

    var x, y:real;

    begin clrscr;

    x:=0;

    while x<=20 do

    begin

    y:=sqr (x) + 1;

    writeln ('y=', x:3:1,'^2+1=', sqr (x) : 4:2,'+1=', y:3:2) ;

    x:=x+0.2;

    end;

    end.

    результаты

    y=0.0^2+1=0.00+1=1.00

    y=0.2^2+1=0.04+1=1.04

    y=0.4^2+1=0.16+1=1.16

    y=0.6^2+1=0.36+1=1.36

    y=0.8^2+1=0.64+1=1.64

    y=1.0^2+1=1.00+1=2.00

    y=1.2^2+1=1.44+1=2.44

    y=1.4^2+1=1.96+1=2.96

    y=1.6^2+1=2.56+1=3.56

    y=1.8^2+1=3.24+1=4.24

    y=2.0^2+1=4.00+1=5.00

    y=2.2^2+1=4.84+1=5.84

    y=2.4^2+1=5.76+1=6.76

    y=2.6^2+1=6.76+1=7.76

    y=2.8^2+1=7.84+1=8.84

    y=3.0^2+1=9.00+1=10.00

    y=3.2^2+1=10.24+1=11.24

    y=3.4^2+1=11.56+1=12.56

    y=3.6^2+1=12.96+1=13.96

    y=3.8^2+1=14.44+1=15.44

    y=4.0^2+1=16.00+1=17.00

    y=4.2^2+1=17.64+1=18.64

    y=4.4^2+1=19.36+1=20.36

    y=4.6^2+1=21.16+1=22.16

    y=4.8^2+1=23.04+1=24.04

    y=5.0^2+1=25.00+1=26.00

    y=5.2^2+1=27.04+1=28.04

    y=5.4^2+1=29.16+1=30.16

    y=5.6^2+1=31.36+1=32.36

    y=5.8^2+1=33.64+1=34.64

    y=6.0^2+1=36.00+1=37.00

    y=6.2^2+1=38.44+1=39.44

    y=6.4^2+1=40.96+1=41.96

    y=6.6^2+1=43.56+1=44.56

    y=6.8^2+1=46.24+1=47.24

    y=7.0^2+1=49.00+1=50.00

    y=7.2^2+1=51.84+1=52.84

    y=7.4^2+1=54.76+1=55.76

    y=7.6^2+1=57.76+1=58.76

    y=7.8^2+1=60.84+1=61.84

    y=8.0^2+1=64.00+1=65.00

    y=8.2^2+1=67.24+1=68.24

    y=8.4^2+1=70.56+1=71.56

    y=8.6^2+1=73.96+1=74.96

    y=8.8^2+1=77.44+1=78.44

    y=9.0^2+1=81.00+1=82.00

    y=9.2^2+1=84.64+1=85.64

    y=9.4^2+1=88.36+1=89.36

    y=9.6^2+1=92.16+1=93.16

    y=9.8^2+1=96.04+1=97.04

    y=10.0^2+1=100.00+1=101.00

    y=10.2^2+1=104.04+1=105.04

    y=10.4^2+1=108.16+1=109.16

    y=10.6^2+1=112.36+1=113.36

    y=10.8^2+1=116.64+1=117.64

    y=11.0^2+1=121.00+1=122.00

    y=11.2^2+1=125.44+1=126.44

    y=11.4^2+1=129.96+1=130.96

    y=11.6^2+1=134.56+1=135.56

    y=11.8^2+1=139.24+1=140.24

    y=12.0^2+1=144.00+1=145.00

    y=12.2^2+1=148.84+1=149.84

    y=12.4^2+1=153.76+1=154.76

    y=12.6^2+1=158.76+1=159.76

    y=12.8^2+1=163.84+1=164.84

    y=13.0^2+1=169.00+1=170.00

    y=13.2^2+1=174.24+1=175.24

    y=13.4^2+1=179.56+1=180.56

    y=13.6^2+1=184.96+1=185.96

    y=13.8^2+1=190.44+1=191.44

    y=14.0^2+1=196.00+1=197.00

    y=14.2^2+1=201.64+1=202.64

    y=14.4^2+1=207.36+1=208.36

    y=14.6^2+1=213.16+1=214.16

    y=14.8^2+1=219.04+1=220.04

    y=15.0^2+1=225.00+1=226.00

    y=15.2^2+1=231.04+1=232.04

    y=15.4^2+1=237.16+1=238.16

    y=15.6^2+1=243.36+1=244.36

    y=15.8^2+1=249.64+1=250.64

    y=16.0^2+1=256.00+1=257.00

    y=16.2^2+1=262.44+1=263.44

    y=16.4^2+1=268.96+1=269.96

    y=16.6^2+1=275.56+1=276.56

    y=16.8^2+1=282.24+1=283.24

    y=17.0^2+1=289.00+1=290.00

    y=17.2^2+1=295.84+1=296.84

    y=17.4^2+1=302.76+1=303.76

    y=17.6^2+1=309.76+1=310.76

    y=17.8^2+1=316.84+1=317.84

    y=18.0^2+1=324.00+1=325.00

    y=18.2^2+1=331.24+1=332.24

    y=18.4^2+1=338.56+1=339.56

    y=18.6^2+1=345.96+1=346.96

    y=18.8^2+1=353.44+1=354.44

    y=19.0^2+1=361.00+1=362.00

    y=19.2^2+1=368.64+1=369.64

    y=19.4^2+1=376.36+1=377.36

    y=19.6^2+1=384.16+1=385.16

    y=19.8^2+1=392.04+1=393.04

    y=20.0^2+1=400.00+1=401.00
  2. 14 июня, 15:23
    0
    y=0,2^2+1=0.04+1=1.04

    у=0,4^2+1=1.16

    у=0,6^2+1=1,36
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти значение функции у=х^2+1, для х=0,2; 0,4; 0,6; ...; 20. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
Pascal. для функции y=x (x-1) ^2 (x-2) ^3 записать в массив В значение аргумента х на интервале [-0,3; 0,5] и найти минимум этой функции и соответствующее значение аргумента
Ответы (1)
1) Алгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими соотношениями: F (1) = 1, F (2) = 1 F (n) = F (n-2) * (n-1) + 2, при n > 2 Чему равно значение функции F (8) ? В ответе запишите только натуральное число.
Ответы (1)
Дан алгоритм: Начало Присвоить a значение 1 Присвоить b значение 1 Присвоить c значение 0 Пока a меньше чем 1001 Начало цикла Присвоить b значение b * a Присвоить a значение a + 1 Конец цикла Пока b делится на 6 Начало цикла Присвоить c значение c +
Ответы (1)
Л=Линейка нужна для ... транспортир нужен для ... термометр нужен для ... барометор нужен для ... компас нужен для ... телескоп нужен для ... микроскоп нужен для ... часы нужны для ... посуда нужна для ...
Ответы (1)