Задать вопрос
25 сентября, 10:25

Определите значение переменной f после выполнения фрагмента алгоритма f:=1 начало цикла для i от 1 до 5 f:-fxi конец цикла

+3
Ответы (1)
  1. 25 сентября, 11:14
    0
    вы получите факториал 5! = 120.

    var

    f, i:integer;

    begin

    f : = 1;

    for i : = 1 to 5 do

    f : = f * i;

    writeln (f) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите значение переменной f после выполнения фрагмента алгоритма f:=1 начало цикла для i от 1 до 5 f:-fxi конец цикла ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Помогите решить 1 написание блок-схему цикла для 2 дан линейный алгоритм а:=14; b:=8+a mod 6; a:=b*3 div 3 Чему равно значение переменных a и b после выполнения алгоритма 3 определите значение переменной после выполнения фрагмента алгоритма f:=
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Дан алгоритм: Начало Присвоить a значение 1 Присвоить b значение 1 Присвоить c значение 0 Пока a меньше чем 1001 Начало цикла Присвоить b значение b * a Присвоить a значение a + 1 Конец цикла Пока b делится на 6 Начало цикла Присвоить c значение c +
Ответы (1)