Задать вопрос
20 августа, 03:37

Составить программу которая считывает из файла dat. txt данные и заполняет целочисленный массив M[1 ... 4,1 ... 6].

+1
Ответы (1)
  1. 20 августа, 06:25
    0
    какой язык то? на тебе паскаль ...

    var

    in, out: text;

    i. j: integer;

    mas:array [0 ... 4,1 ... 6] of integer;

    begin

    assign (in1,'in. txt') ;

    reset (in1) ;

    assign (out1,'out. txt') ;

    rewrite (out1) ;

    for i:=1 to 4 do

    begin

    for j:=1 to 6 do

    read (mas[i, j]) ;

    readln;

    end;

    close (in) ;

    close (out) ;

    end.

    капец здесь отступы нельзя делать ... фиг поймешь ...
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая считывает из файла dat. txt данные и заполняет целочисленный массив M[1 ... 4,1 ... 6]. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы