Задать вопрос
28 мая, 16:07

Составить программу для нахождения суммы десяти произвольных чисел на языке паскаль?

+2
Ответы (1)
  1. 28 мая, 18:03
    0
    uses crt;

    var a, s:real; i:integer;

    begin

    clrscr;

    randomize;

    s:=0;

    for i:=1 to 10 do

    begin

    a:=random (100) - 50;

    s:=s+a;

    write (a,' ') ;

    end;

    writeln;

    write ('summa=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для нахождения суммы десяти произвольных чисел на языке паскаль? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Напишите 2 программы (турбо Паскаль) 1) для нахождения периметра треугольника, если его стороны вещественные числа 2) для нахождения суммы и произведения двух произвольных чисел
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Напишите Паскаль-программу для нахождения суммы 10 произвольных чисел введенных с клавиатуры, чтобы компьютер вводил число.
Ответы (1)