Задать вопрос
13 июля, 22:38

Составить программу на языке паскаль. в 1626 году индейцы продали остров манхэттен за 20 $ если бы эти деньги были помещены в банк на текущий счет и ежегодный прирост составил к% то какова была бы сумма в текущем году?

+4
Ответы (1)
  1. 13 июля, 23:39
    0
    Program procenti;

    Var Summ:real; k:integer;

    begin

    writeln ('введите процент') ;

    Readln (k) ;

    Summ:=387 * (0.2*k) ;

    Writeln ('Summ=', summ)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на языке паскаль. в 1626 году индейцы продали остров манхэттен за 20 $ если бы эти деньги были помещены в банк на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В 1626 году индейцы продали остров Манхеттен за 20 долларов. Если бы эти деньги были помещены в банк на текущий счет и ежегодный прирост составлял x%, какова была бы стоимость капитала в этом году? Надо сделать в паскаль абс.
Ответы (1)
Какое число в текущем году приходится на третью среду марта? Какой день недели в текущем году приходится на 31 декабря? Какое число в текущем году приходится на последнее воскресенье мая?
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Ежегодный прирост рыбы в пруду 15%. Запасы рыбы оценены в А тонн, ежегодный план отлова В тонн, наименьший запас, ниже которого запас уже не восстанавливается составляет С тонн. Сколько лет можно выдержать заданный план?
Ответы (1)