Задать вопрос
6 сентября, 17:10

Найти произведение квадратов натуральных чисел от O до N в паскале

+3
Ответы (1)
  1. 6 сентября, 19:13
    0
    Program pr;

    uses crt;

    Var i, p, n:integer;

    Begin

    Writeln ('введите n') ;

    readln (n) ;

    p:=1;

    for i:=1 to n do p:=p * (i*i) ;

    Writeln ('p=', p) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти произведение квадратов натуральных чисел от O до N в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Введите в Паскале 5 чисел. Найдите сумму их квадратов и произведение квадратов этих чисел
Ответы (2)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
Программа на с++ Напишите программу, которая вводит натуральные числа a и b, и выводит сумму квадратов натуральных чисел в диапазоне от a до b. Входные данные Входная строк содержит два натуральных числа - границы диапазона a и b.
Ответы (1)
1 вариант. 1. Найти сумму и произведение первых 6 последовательных натуральных чисел. 2. Найти сумму первых k последовательных нечетных чисел. 3. Вывести на экран натуральные нечётные числа от 5 до 55. 4.
Ответы (1)