Задать вопрос
22 ноября, 03:36

Программа заполнения массива из 100 чисел случайными значениями из диапазоа от - 20 до 20. (паскаль)

+5
Ответы (1)
  1. 22 ноября, 05:01
    0
    const

    n = 100;

    var

    a:array[1 ... 100] of integer;

    i:integer;

    begin

    randomize;

    for i : = 1 to n do

    begin

    a[i] : = random (41) - 20;

    write (a[i], ' ') ;

    end;

    writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа заполнения массива из 100 чисел случайными значениями из диапазоа от - 20 до 20. (паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Программа заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20. (паскаль)
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Помогите с заданиями по информатике 9 класс. 1) составьте программу заполнения массива а 1 ... 10 случайными целыми числами в диапозоне от N до M.
Ответы (1)