Задать вопрос
11 декабря, 12:40

Запишите на языке Паскаль программу, которая по номеру для недели будет выводить его название.

+4
Ответы (1)
  1. 11 декабря, 15:11
    0
    var

    a: integer;

    begin

    writeln ('Введите день недели:') ; readln (a) ;

    case a of

    1 : writeln ('Понедельник') ;

    2 : writeln ('Вторник') ;

    3 : writeln ('Среда') ;

    4 : writeln ('Четверг') ;

    5 : writeln ('Пятница') ;

    6 : writeln ('Суббота') ;

    7 : writeln ('Воскресенье') ;

    else writeln ('В неделе только 7 дней.') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите на языке Паскаль программу, которая по номеру для недели будет выводить его название. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)