Задать вопрос
18 августа, 10:45

Составить программу. Паскаль. Найти сумму чисел, делящихся без остатка на 4, меньших 100 и заканчивающихся на 2 или 8.

+5
Ответы (1)
  1. 18 августа, 11:49
    0
    var

    i, s:integer;

    begin

    s:=0;

    for i:=0 to 100 do begin

    if (i mod 4 = 0) then for i:=0 to 100 do

    if (i mod 10=2) or (i mod 10=8) then s:=s+i;;

    write ('Summa = ', s) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу. Паскаль. Найти сумму чисел, делящихся без остатка на 4, меньших 100 и заканчивающихся на 2 или 8. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике