Задать вопрос
30 января, 19:26

Дан фрагмент линейного алгоритма. a:=8 b:=6+3*a a:=b/3*a Чему равно значение переменной а после его исполнения.

+5
Ответы (1)
  1. 30 января, 20:20
    0
    Значения переменных будут меняться так

    a=8

    b=30

    a=80

    ответ a=80
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан фрагмент линейного алгоритма. a:=8 b:=6+3*a a:=b/3*a Чему равно значение переменной а после его исполнения. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Дан фрагмент линейного алгоритма. а:=8 b:=6+3*а а:=b/3*а Чему равно значение переменной а после его исполнения? Ваш ответ: 2) Исполните следующий фрагмент линейного алгоритм для а = х и b = y.
Ответы (1)
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)
Помогите решить 1 написание блок-схему цикла для 2 дан линейный алгоритм а:=14; b:=8+a mod 6; a:=b*3 div 3 Чему равно значение переменных a и b после выполнения алгоритма 3 определите значение переменной после выполнения фрагмента алгоритма f:=
Ответы (1)