Задать вопрос
16 октября, 05:24

Написать программу дана числовая последовательность - 1,1,3,5 ... Найти произведение первых 30 членов этой последовательности. урок информатики

+1
Ответы (1)
  1. 16 октября, 06:23
    0
    uses crt;

    var ch, a:integer;

    begin

    a:=0;

    for i:=1 to 30 do

    begin

    readln (ch) ;

    a:=a*ch;

    end;

    writeln (a) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу дана числовая последовательность - 1,1,3,5 ... Найти произведение первых 30 членов этой последовательности. урок ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
10. В учебнике по математике одновременно хранится информация: а) исключительно числовая информацию. б) графическая, звуковая и числовая; в) графическая, текстовая и звуковая; г) только текстовая информацию; д) текстовая, графическая, числовая
Ответы (1)
Дана числовая последовательность случайных натуральных чисел не превышающих число 255. Конец последовательности число ноль.
Ответы (1)
N первых простых чисел представляются в двоичной системе счисления и записываются подряд. Из полученной последовательности нулей и единиц формируется числовая последовательность, каждый элемент которой представляет количество нулей, идущих подряд.
Ответы (1)
Дана последовательность целых чисел. Получить упорядоченную по невозрастанию последовательность, состоящую из членов данной последовательности, заключённых между первым и последним отрицательными членами данной последовательности.
Ответы (1)