Задать вопрос
1 июля, 11:23

даны действительные числа х и у не равные друг другу. меньшее из этих двух чисел заменить половиной их суммы, в большее-их удвоенным произведением

+2
Ответы (1)
  1. 1 июля, 14:25
    0
    Program abc;

    uses crt;

    var x, y:real;

    begin

    clrscr;

    readln (x, y) ;

    if x
    begin

    x: = (x+y) / 2;

    y:=2*x*y;

    end

    else

    begin

    y: = (x+y) / 2;

    x:=2*x*y;

    end;

    writeln ('x=', x,' y=', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «даны действительные числа х и у не равные друг другу. меньшее из этих двух чисел заменить половиной их суммы, в большее-их удвоенным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны два действительных числа X и Y, не равные друг другу. Заменить меньшее из этих чисел половиной их суммы, а большее - их удвоенным произведением. Разработать схему алгоритма для решения этой задачи. Протестировать алгоритм на числах 5.5 и - 4.
Ответы (1)
Даны действительные числа n и m. Меньшее из этих двух чисел заменить их полусуммой, а большее удвоенным произведением.
Ответы (1)
Даны два числа. Большее из двух данных чисел заменить удвоенным произведением, а меньшее полусуммой этих чисел.
Ответы (1)
Язык C#. Написать программу на языке C#разветвляющейся структуры согласно вариантам задания 1 (используя if) и задания 2 (используя switch). 1. Даны два числа. Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением. 2.2.
Ответы (1)
Написать прогу на C# с помощью функции if Даны два числа. Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением.
Ответы (1)