Задать вопрос
22 апреля, 15:18

Паскаль.

Задано натуральное число n. Вывести первые две цифры заданного числа.

+5
Ответы (1)
  1. 22 апреля, 15:35
    0
    Var n:integer;

    Begin

    Write ('n = ') ; ReadLn (n) ;

    While n div 100 > 0 do

    Begin

    n:=n div 10

    End;

    WriteLn (n)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Задано натуральное число n. Вывести первые две цифры заданного числа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)