Задать вопрос
12 июня, 23:40

Паскаль.

Родители Васи уехали в командировку на 7 дней и оставили ему на проживание 630 рублей. Сможет ли Вася на седьмой день купить себе компьютерную игру стоимостью 250 рублей, если в первый день он потратил n1 рублей, во второй - n2 рублей, в третий - n3 рубля, в четвертый - n4 рублей, в пятый - n5 рубля, в шестой - n6 рубль?

+5
Ответы (1)
  1. 13 июня, 03:32
    0
    Var

    n, n7:integer;

    Begin

    n7:=630;

    Write ('n1 = ') ; ReadLn (n) ;

    n7:=n7-n;

    Write ('n2 = ') ; ReadLn (n) ;

    n7:=n7-n;

    Write ('n3 = ') ; ReadLn (n) ;

    n7:=n7-n;

    Write ('n4 = ') ; ReadLn (n) ;

    n7:=n7-n;

    Write ('n5 = ') ; ReadLn (n) ;

    n7:=n7-n;

    Write ('n6 = ') ; ReadLn (n) ;

    n7:=n7-n;

    if n7>=250 then WriteLn ('Сможет')

    else WriteLn ('Не сможет')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Родители Васи уехали в командировку на 7 дней и оставили ему на проживание 630 рублей. Сможет ли Вася на седьмой день купить себе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
родители васи уехали в командировку на 7 дней и оставили ему 630 рублей. сможет ли вася на седьмой день купить себе компьютерную игру стоимостью 250 рублей, если в первый день он потратил 45 рублей, во второй 117 рублей, в третий 92 рубля, в
Ответы (2)
Программа Паскаль! Написать программу, которая семью различными способами будет выдавать фразу 2+2=4. Первый способ должен содержать всего 1 параметр в операторе Writeln, второй - 2 и т. д., а пятый, шестой и седьмой - пять.
Ответы (1)
4 школьника посещали кинотеатр. Первый бывал в нем каждый четвертый день, второй - каждый пятый, третий - каждый седьмой, четвертый - каждый девятый.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Геймер Вася Морталёв не любит физкультуру. недавно Вася заявил, что за одну "минуту"пробегает целый "километр". При этом Вася считает, что 1 км=1024 м, 1 м=64 см, 1 мин=128 с. Одноклассники считают, что Вася доигрался.
Ответы (1)