Задать вопрос
19 января, 04:17

Даны три стороны треугольника. Найдите его периметр. Составьте блок-схему и программу для паскаль.

+3
Ответы (1)
  1. 19 января, 05:05
    0
    Program program1;

    var

    a, b, c, p: real;

    begin

    write ('Введите длины сторон треугольника: ') ;

    readln (a, b, c) ;

    p : = a + b + c;

    writeln ('Периметр треугольника со сторонами ', a, ', ', b, ' и ', c, ' равен ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три стороны треугольника. Найдите его периметр. Составьте блок-схему и программу для паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1. Напишите условные обозначения составления блок-схем 2. Составьте блок-схему и программу: 1) вычислить длины сторон прямоугольного треугольника, у которого длина одного катета ы два раза больше длины другого, а площадь равна S 2) даны два
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)