Задать вопрос
6 июня, 21:33

Дан фрагмент программы:

s:=0;

for i:=1 to 10 do s:=s+2;

Чему будет равно значение S после его выполнения?

+4
Ответы (1)
  1. 6 июня, 22:22
    0
    Десять итераций увеличения s на 2

    s = 20
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан фрагмент программы: s:=0; for i:=1 to 10 do s:=s+2; Чему будет равно значение S после его выполнения? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Дан фрагмент программы: read (a) ; read (b) ; c:=a+b; write (a, b) ; write (c) Упростите его, сократив число операторов ввода и вывода. Дан фрагмент программы: a:=10; b:=a+1: a:=b-a; write (a, b) Какие числа будут выведены на экран компьютера?
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)