Задать вопрос
25 июня, 00:54

Написать программу лёгкую в поскаль со всеми значениями

+3
Ответы (1)
  1. 25 июня, 03:20
    0
    Program cisla;

    uses crt;

    var m, n:longint;

    k:integer;

    begin;

    clrscr;

    writeln ('введите число=') ;

    readln (n) ;

    m:=n;

    k:=0;

    while m0 do begin

    k:=k+1;

    m:=m div 10;

    end;

    writeln ('в числе = ', k,' цифр') ;

    repeat until keypressed;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу лёгкую в поскаль со всеми значениями ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать на паскале (Д) Заполнить массив из пятнадцати элементов случайным образом: а) вещественными значениями, лежащими в диапазоне от 0 до 1; б) вещественными значениями х (22 х < 23) ; в) вещественными значениями х (0 х < 10) ;
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать програму на языке поскаль которая на вопрос "сколько вам лет"? вводит ваш возраст, а на экран выдаёт ссообщение "вы родились в таком та году"
Ответы (1)