Задать вопрос
1 февраля, 13:34

Даны три вещественных числа. Используя только два неполных условных оператора, определить: минимальное значение заданных чисел.

Надо написать программу.

+4
Ответы (1)
  1. 1 февраля, 16:51
    0
    Var a, b, c, min:real;

    begin

    writeln ('a, b, c:') ;

    readln (a, b, c) ;

    min:=a;

    if b
    if c
    writeln ('min = ', min) ;

    end.

    Пример:

    a, b, c:

    8 5 6

    min = 5
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три вещественных числа. Используя только два неполных условных оператора, определить: минимальное значение заданных чисел. Надо ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
Программа в Паскале. Напишите программу, которая вводит два вещественных числа, x и y, и вычисляет значение x y. Входные данные Входная строка содержит два вещественных числа, разделённых пробелом.
Ответы (1)
Даны 3 числа a, b, c. Определить минимальное из них. Если минимальное число окажется отрицательным, то определить количество отрицательных чисел, а иначе все положительные числа заменить на отрицательные. Написать программу и блок схему
Ответы (1)