Задать вопрос
22 сентября, 00:06

Написать программу на вычесление гипотенузы с сведёными значениями двух катетов

+4
Ответы (1)
  1. 22 сентября, 01:38
    0
    var

    a, b: real;

    begin

    write ('Введите a, b: ') ;

    readln (a, b) ;

    writeln ('Гипотенуза = ', sqrt (sqr (a) + sqr (b)) : 0:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на вычесление гипотенузы с сведёными значениями двух катетов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать на паскале (Д) Заполнить массив из пятнадцати элементов случайным образом: а) вещественными значениями, лежащими в диапазоне от 0 до 1; б) вещественными значениями х (22 х < 23) ; в) вещественными значениями х (0 х < 10) ;
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
определите полный набор данных для решения следующих задач обработки информации 1) Вычесление площади прямоугольника 2) Приготовление обеда 3) Вычесление стоимости покупок в магазине 4) Приготовлени салата по рецепту 5) Выполнение домашнего задания
Ответы (1)