Задать вопрос
19 августа, 01:37

Помогите написать программу в Паскаль, которая будет вычислять площадь круга и длину окружности произвольного радиуса.

+2
Ответы (1)
  1. 19 августа, 02:42
    0
    Var C, S, R: real;

    Begin

    writeln ('Введите радиус круга') ;

    readln (R) ;

    S:=Pi*R*R;

    C:=2*Pi*R;

    writeln ('Площадь круга S = ', S:4:2) ;

    writeln ('Длина окружности C = ', C:4:2) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу в Паскаль, которая будет вычислять площадь круга и длину окружности произвольного радиуса. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Паскаль. Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. Входящие данные: R (радиус) ; Выходящие данные: S (площадь), L (длина окружности)
Ответы (1)
Я писал программу в Паскале ABC для произвольного промежутка [a:b] и для произвольного количества случайных чисел.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)