Задать вопрос
2 июля, 03:15

Составить программу перевода 1-ого дюйма в сантиметры. (Р. S: 1 дюйм=2,54 см)

+3
Ответы (1)
  1. 2 июля, 03:58
    0
    Var a: integer;

    var d: real;

    begin

    write ('Введите дюймы: ') ;

    readln (a) ;

    d:=a*2.54;

    writeln (a,' (дюйм) = ', d,' (см) ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу перевода 1-ого дюйма в сантиметры. (Р. S: 1 дюйм=2,54 см) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы