Задать вопрос
24 июня, 22:13

Напишите программу, выводящую слова "зачет", если введено число 3, 4 или 5 и "незачет", если введено число 1 или 2.

+5
Ответы (2)
  1. 25 июня, 00:20
    0
    Program n1;

    var a: integer;

    begin

    readln (a) ;

    case a of

    3 ... 5: writeln ('зачет') ;

    1 ... 2: writeln ('незачет') ;

    end;

    end.
  2. 25 июня, 01:16
    0
    С + +:

    using namespace std;

    int main ()

    {

    int a;

    cin >> a;

    if (a = = 3 && a = = 4 && a = = 5)

    cout << "зачет";

    else if (a = = 1 && a = = 2)

    cout << "незачет";

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, выводящую слова "зачет", если введено число 3, 4 или 5 и "незачет", если введено число 1 или 2. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика 9 кл Напишите программу, выводящую слова "зачет", если введено число 3, 4 или 5 и "незачет", если введено число 1 или 2.
Ответы (1)
1. Вычислите логические выражения: not true and not false not true or not false not (true or false) not (true and false) 2. Напишите условие нахождения точки a в первом квадранте системы координат, считая ее координаты заданными X переменными x, y.
Ответы (1)
Написать программу решения задачи: На зачётной работе по физике ученикам 9 класса было предложено 12 задач. Зачёт можно получить, если правильно решить не менее 8 задач.
Ответы (1)
Помогите составить программу с помощью цикла repeat. составить программу выводящую и суммирующую любое количество целых чисел если введено 999 о на экран выводится результат суммирования.
Ответы (1)
Напишите программу, выводящую текст "плохо", "удовлетворительно", "хорошо" или "отлично", если введено число 2, 3, 4 или 5 соответственно. Заранее благодарен
Ответы (1)