Задать вопрос
22 сентября, 01:03

Напишите программу, выводящую степень числа 2 от 1 до N (с помощью цикла с предусловием while)

+5
Ответы (1)
  1. 22 сентября, 03:18
    0
    Var

    s: biginteger;

    i, n: int64;

    begin

    s : = 1;

    i : = 1;

    read (n) ;

    while i < = n do

    begin

    s : = s * 2;

    i : = i + 1;

    write (s,' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, выводящую степень числа 2 от 1 до N (с помощью цикла с предусловием while) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы