Задать вопрос
26 июня, 10:08

Даны действительные числа x, y, z. Сколько среди них отрицательных.

+3
Ответы (1)
  1. 26 июня, 13:14
    0
    Program testabc;

    var x, y, z:real;

    i:integer;

    begin

    i:=0;

    writeln ('Введите 3 числа: ') ;

    readln (x, y, z) ;

    if x<0 then i:=i+1;

    if y<0 then i:=i+1;

    if z<0 then i:=i+1;

    Writeln (i,' отрицательных') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны действительные числа x, y, z. Сколько среди них отрицательных. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны действительные числа x, y, z. Сколько среди них отрицательных? Паскаль abc
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)
Программу на с++ Даны натуральное число n, действительные числа а1, ..., аn. Преобразовать последовательность al, ..., аn, расположив вначале отрицательные члены, а затем-неотрицательные.
Ответы (1)
1. Даны действительные числа x и y. Найти из них максимальное. 2. Даны два действительных числа. Вывести первое число, если оно больше второго, и оба числа, если это не так.
Ответы (1)
нужно составить программу С++,-даны действительные числа А1, А2 ... Аn и натуральный число n, n - количество чисел, найти сумму отрицательных и количество положительных членов последовательности
Ответы (1)