Задать вопрос
16 февраля, 05:26

Вычислить : (1+Cos0.1) (1+cos0.2) ... (1+cos10)

+4
Ответы (1)
  1. 16 февраля, 08:18
    0
    Var

    P:real;

    A:integer;

    Begin

    P:=1;

    For A: = 1 to 100 do

    P:=P * (1+Cos (A/10)) ;

    WriteLn ('P = ', P) ;

    End.

    Результат работы программы:

    P = 2.79308459159613E-38
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить : (1+Cos0.1) (1+cos0.2) ... (1+cos10) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Практическая работа Вычеслите следующие выражения в OpenOffice Calc. 1. sin15+cos10 2. cos^3 15*sin27*-tg1*ctg9 3. 3√51*54-131n3+35 1/3 4. сos^3 0.8*sin11+tg1.3/ sin2.5+cos3.1 5. (3√3-4√2.36) * 18^3 6. √√5+2.3+√6 Место точек ставится запятая
Ответы (1)
Написать программу на паскале s = cos1 + cos2 + cos3 + ... + cos10
Ответы (1)
Три десятичных числа (100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в дестяричную Три двоичных числа перевести в 16-ую систему, вычислить их сумму и перевести в
Ответы (1)
Даны два числа. Вычислить их сумму. Если она превышает 1000, то вычислить и вывести квадрат. первого числа, иначе-вычислить и вывести куб второго числа
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)