Задать вопрос
4 марта, 01:46

Юношам 15, 16, 17 лет (Дима, Саша, Сергей). Составить программу выбора.

в программе Паскаль.

+4
Ответы (1)
  1. 4 марта, 05:20
    0
    Var n:integer;

    begin

    write ('n = ') ;

    readln (n) ;

    case n of

    15: writeln ('Дима') ;

    16: writeln ('Саша') ;

    17: writeln ('Сергей') ;

    else writeln ('Нет таких') ;

    end;

    end.

    Пример:

    n = 17

    Сергей
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Юношам 15, 16, 17 лет (Дима, Саша, Сергей). Составить программу выбора. в программе Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
Дима, Саша, Миша, Гена и Лёша клеили модели техники. Кто-то клеил танк из бумаги, кто-то танк из картона. Кто-то клеил корабль из бумаги, кто-то корабль из картона, а кто-то бумажный самолет. Гена и Дима использовали бумагу. Гена и Саша клеили танки.
Ответы (2)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)