Задать вопрос
3 июня, 12:01

2. Определить значение переменной s после выполнения следующих операторов при n=6, 5, 9

read (n) ;

s:=4;

for i:=0 to n do

s:=s+i;

write (s) ;

+4
Ответы (1)
  1. 3 июня, 12:08
    0
    При n=6 результат будет 25,

    при n = 5 результат будет 19

    при n = 9 результат будет 49
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «2. Определить значение переменной s после выполнения следующих операторов при n=6, 5, 9 read (n) ; s:=4; for i:=0 to n do s:=s+i; write (s) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Что такое файл, каталог, корневой каталог, родительский каталог, текущий каталог, путь, полное имя файла? 2. Что означают символы * и? в имени файла? 3. Алгоритм поиска файлов на МД, реализуемый MS DOS. 4. Виды файлов.
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
Задание 1. Чему равен F (x) после выполнения следующих операторов? для x=4; 5; 3; 2; if x>=3 then if x
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)