Задать вопрос
4 января, 05:31

Задача Pascal

определите количество элементов одномерного массива имеющих четные значения

+4
Ответы (1)
  1. 4 января, 09:28
    0
    Const

    K = 13;

    Var

    A:array[1 ... K] of integer;

    i, C:integer;

    Begin

    C:=0;

    Write ('Исходный массив: ') ;

    For i: = 1 to K do

    Begin

    A[i]:=random (21) - 10;

    Write (A[i],' ') ;

    if A[i] mod 2 = 0 then C:=C+1;

    End;

    WriteLn;

    WriteLn ('Количество чётных элементов: ', C) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача Pascal определите количество элементов одномерного массива имеющих четные значения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать программу в Pascal. 1. Организуйте ввод и вывод одномерного массива в строку, в столбец. 2. Найдите произведение ненулевых элементов одномерного массива. 3.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Написать программу, позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива. Длина массива N задается пользователем как константное выражение.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1) Заполнить и вывести на экран массив 5 х 10 случайных целых чисел в диапазоне от 1 до 10. 2) Найти сумму элементов одномерного массива с k1-го по k2-ой, где k1 и k2 вводятся с клавиатуры. Сделать проверку корректности их ввода.
Ответы (1)