Задать вопрос
1 мая, 10:39

Напишите программу на языке программирования. Вычислить значение функции у = х 3 + 12 для x ∈ [-2, 2] при шаге изменения аргумента 0.2. Выполнить программу и получить результат.

+1
Ответы (1)
  1. 1 мая, 12:43
    0
    Pascal:

    Var x:integer;

    Begin

    For x: = - 10 to 10 do

    WriteLn ('f (', x*0.2,') = ', x*x*x+12)

    End.

    f (-1.2) = - 204

    f (-1) = - 113

    f (-0.8) = - 52

    f (-0.6) = - 15

    f (-0.4) = 4

    f (-0.2) = 11

    f (0) = 12

    f (0.2) = 13

    f (0.4) = 20

    f (0.6) = 39

    f (0.8) = 76

    f (1) = 137

    f (1.2) = 228

    f (1.4) = 355

    f (1.6) = 524

    f (1.8) = 741

    f (2) = 1012
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на языке программирования. Вычислить значение функции у = х 3 + 12 для x ∈ [-2, 2] при шаге изменения аргумента 0.2. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Рассмотрим последовательность из нулей и единиц, которая генерируется по следующему правилу. Исходно она состоит из одной единицы (1), На каждом следующем шаге к ней приписывается справа последовательность с предыдущего шага, в которой все нули
Ответы (1)
Артём записывает на доске последовательности чисел. На первом шаге он написал число 3. Затем стер его и записал 1 3 (что означает "одна тройка", то есть, записал описание стертой последовательности).
Ответы (1)
Мистер Фокс записывает на доске последовательности чисел. На первом шаге он написал число 3. Затем стер его и записал 1 3 (что означает "одна тройка", то есть, записал описание стертой последовательности).
Ответы (1)
Для чего предназначены системные программирования? Для разработки каких типов программного обеспечения служат системы программирования? Кто может работать с системой программирования?
Ответы (1)