Задать вопрос
11 марта, 08:09

Напишите программу, в которой пользователь вводит 5-тизначное число, а программа выводит 5-тизначное число-перевертыш.

на языке пасхаль

+5
Ответы (1)
  1. 11 марта, 11:59
    0
    Так как язык программироваия ты не написал, дам ответ на Си++, в данном примере от чистого Си отличается только вводом выводом (cin, cout-scanf, printf)

    Решение:

    #include "stdafx. h"

    #include

    using namespase std;

    int main ()

    {

    setlocale (0,"") ;

    int A[5];

    cout<<"Введите пятизначное число, разделяя каждую цифру пробелом"<
    for (int i=0; i<5; i++)

    {

    cin>>A[i];

    }

    cout<<"Перевёрнутое число:"<
    for (int i=4; i>=0; i--)

    {

    cout<
    }

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, в которой пользователь вводит 5-тизначное число, а программа выводит 5-тизначное число-перевертыш. на языке пасхаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
Паскаль ABC Пользователь вводит с клавиатуры два числа. Если сумма чисел больше, либо равна 100, то программа выводит "Разряд выше десятков", если сумма меньше 100, но больше либо равна 10, то программа выводит "Разряд выше единиц", если сумма чисел
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)