Задать вопрос
6 февраля, 09:56

Вычислить и напечатать значения функции y=x^2 для x от 1 до 10 с шагом 1 (используя цикл for). В языке паскаля.

+3
Ответы (1)
  1. 6 февраля, 11:01
    0
    Program sq;

    var x:integer;

    begin

    for x:=1 to 10 do writeln ('y (', x,') = ', sqr (x)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить и напечатать значения функции y=x^2 для x от 1 до 10 с шагом 1 (используя цикл for). В языке паскаля. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
В паскале в 3 циклах: for; repeat; white. Вычислить и напечатать значения функции и соответствующие им значения аргументов x, y. z=2xy-2yx при изменении первого аргумента x[-1; 1] с шагом 0.1 и второго аргумента y[2; 2] с шагом 0.2.
Ответы (1)
Вычислить и напечатать значения функции y=x^2 для x от 1 до 10 с шагом 1 (используя цикл for)
Ответы (1)
Составить программу в Pascal, используя цикл с счетчиком for 1. Напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b>10) 2. Напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)
Ответы (1)
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)