Задать вопрос
19 декабря, 21:15

Найдите произведение целых чисел от 20 до 40.

+2
Ответы (1)
  1. 19 декабря, 21:53
    0
    Var

    P:real;

    i:integer;

    Begin

    P:=1;

    For i: = 20 to 40 do

    P:=P*i;

    WriteLn ('P = ', P)

    End.

    P = 6.70734193572714E+30
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите произведение целых чисел от 20 до 40. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Даны два целых числа А и В (А < В). Найти произведение всех целых чисел от А до В включительно. Входные данные: ввести два целых числа А, В (1
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)