Задать вопрос
29 сентября, 12:56

Сформировать массив из 5 эллиментов и вывисти его на экран

+5
Ответы (1)
  1. 29 сентября, 14:42
    0
    Program n1;

    var a: array[1 ... 5] of integer;

    i: integer;

    begin

    randomize;

    for i:=1 to 5 do

    begin

    a[i]:=random (10) ;

    write (a[i],' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сформировать массив из 5 эллиментов и вывисти его на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сформировать массив из 5 эллиментов и вывисти его на экран (в паскале)
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Создать программу. Сформировать массив В (15). состоящий из чисел до 50. Найти сумму элементов этого массива. Массив сформировать при помощи генератора случайных чисел, элементы вывести на экран.
Ответы (1)
Сформировать массив А из 30 случайных целых чисел в диапазоне от-30 да 50. Сформировать массивы С, В которые содержат: массив В - четные элементы из массива А в порядке их следования в массиве А, массив С - отрицательные элементы массива А в
Ответы (1)