Задать вопрос
26 апреля, 18:56

1) дана сторона квадрата а. найдите его площадь S=a2

2) Дано целое число. если оно является положительным, то прибавить к нему 1; в противном случае не изменять его. вывести полученное число.

+2
Ответы (1)
  1. 26 апреля, 19:50
    0
    Var a:real;

    Begin

    Write ('a = ') ; ReadLn (a) ;

    WriteLn ('S = ', a*a) ;

    End.

    Var

    A:integer;

    Begin

    Write ('Введите целое число: ') ; ReadLn (A) ;

    if A > 0 then A:=A+1;

    WriteLn (A)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) дана сторона квадрата а. найдите его площадь S=a2 2) Дано целое число. если оно является положительным, то прибавить к нему 1; в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить задачи: 1. Дано целое число. Если оно является положительным, то прибавить к нему 8, если нет, то не изменять. Вывести полученное число. 2. Дано целое чило.
Ответы (1)
1) Определить, является ли введенное с клавиатуры число трехзначным? 2) Дано целое число. Если оно является положительным, то прибавить к нему 1; в противном случае не изменять его. Вывести полученное число.
Ответы (1)
Дано целое число. Если оно является положительным, то прибавить к нему 1; в противном случае не изменять его. Вывести полученное число. Люди прошу помогите, пипец как надо!
Ответы (2)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Написать программу на языке Паскаль. Дано целое число. Если оно является положительным, то прибавьте к нему 1 : в противном случае не изменять его. Вывести полученное число.
Ответы (1)