Задать вопрос
6 февраля, 02:28

Программа на Pascal. Создать Программу расчета стоимости бензина на АЗС (данные придумать)

+2
Ответы (1)
  1. 6 февраля, 03:53
    0
    Program AZS;

    uses crt;

    var price, amount, p_a: real;

    begin

    clrscr;

    write ('BBeDuTe cTouMocTb bEH3uHa 3a 1 JluTp: ') ;

    readln (price) ;

    write ('CKoJlbKo JluTpoB lloKyllaeTe? ') ;

    readln (amount) ;

    write ('K ollJlaTe ', price*amount, ' pybJleu')

    end.

    Переменные типа real. Если программа крашнулась во время компиляции, значит вы ввели неправильно нецелое число (например, 78.7, а не 78,7). Желательно вводить числа через Numpad.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа на Pascal. Создать Программу расчета стоимости бензина на АЗС (данные придумать) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа на паскаль Программа расчета стоимости бензина на АЗС (данные придумать)
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)