Задать вопрос
2 сентября, 03:44

Напишите программу нахождения периметра квадрата, если задана его площадь

+5
Ответы (1)
  1. 2 сентября, 07:37
    0
    Var

    a, S, P: real;

    begin

    readln (S) ;

    a:=sqrt (S) ;

    P:=a*4;

    writeln (P) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу нахождения периметра квадрата, если задана его площадь ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
1) Напишите программу нахождения наименьшего среди трех целых чисел. 2) Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.
Ответы (1)
Напишите 2 программы (турбо Паскаль) 1) для нахождения периметра треугольника, если его стороны вещественные числа 2) для нахождения суммы и произведения двух произвольных чисел
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)