Задать вопрос
15 ноября, 08:40

Составить программу нахождения суммы элементов массива, состоящую из 10 чисел. Язык Pascal

+1
Ответы (1)
  1. 15 ноября, 10:45
    0
    Var m:array [1 ... 10] of integer;

    I, s:integer;

    Begin

    S:=0;

    For i:=1 to 10 do

    Read (m[i]) ;

    For i:=1 to 10 do

    S:=s+m[i];

    Write (s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения суммы элементов массива, состоящую из 10 чисел. Язык Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
Дана программа нахождения суммы всех элементов массива. Изменить программу таким образом, чтобы: a) массив состоял из 15 элементов вещественного типа; b) значения элементов массива должны меняться в интервале от 0 до 5;
Ответы (1)