Задать вопрос
16 июня, 14:41

На языке Паскаль написать программу выводящую массив натуральных чисел с 1 до 15.

Помогите, люди добрые. До завтра время дано!

+2
Ответы (1)
  1. 16 июня, 17:01
    0
    1) var k:integer; begin for k:=1 to 5 do write (i*2:4) ; readln end.

    2) begin writeln ((10+15) * (15-10+1) / 2) ; readln end. или begin writeln (75) ; readln end.

    3) var a, n:integer; begin readln (n, a) ; if n mod a = 0 then writeln ('делится нацело') else writeln ('не делится нацело') ; readln end.

    4) var n:integer; begin readln (n) ; writeln (trunc ((sqrt (4 * (n+1) + 1) - 1) / 2+0.9999)) ; readln end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На языке Паскаль написать программу выводящую массив натуральных чисел с 1 до 15. Помогите, люди добрые. До завтра время дано! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Язык Паскаль. №1 Дан массив, состоящий из n натуральных чисел. Образовать новый массив, элементами которого будут элементы исходного, оканчивающиеся на цифру k. №2 Дан масив целых числ. Найти в этом массиве минимальный элмент m и максимальный M.
Ответы (1)
Напишите решение задачи через паскаль. 1. Массив из 10 целых чисел из промежутка [10,20] задается с помощью гениратора случайных чисел. Вывести полученный массив в строку. Затем увеличить каждый элемент на 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)