Задать вопрос
28 декабря, 04:20

По 2 катитам триугольника вычеслите его периметр и площадь (информатика 9 класс)

+2
Ответы (1)
  1. 28 декабря, 06:30
    0
    Var a, b, s, p:real;

    begin

    writeln ('Введите катеты') ;

    readln (a, b) ;

    s:=a*b*0.5;

    p:=a+b+sqrt (sqr (a) + sqr (b)) ;

    writeln ('Площадь = ', s,' Периметр = ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «По 2 катитам триугольника вычеслите его периметр и площадь (информатика 9 класс) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Укажите правильное полное имя файла: А) Текстовый файл song. doc Б) d:/информатика/файлы/word. doc В) текстовый файл D:/информатика/файлы/programma Г) / информатика/файлы/photo. doc
Ответы (1)
Пользователь работал с каталогом c:/предметы/физика/текст. Сначала он поднялся на два уровня вверх и после этого спустился сначала в каталог информатика, а потом в каталог оценки. запишите полный путь каталога в котором оказался пользователь.
Ответы (2)
1. Научная область, предметом изучения которой являются информация и информационные процессы - это ... А) теоретическая информатика; + Б) социальная информатика; В) прикладная информатика.
Ответы (1)
Составить программу, которая выводит на экран вопрос: "Какой предмет вы любите?" и после ответа (например, "информатика") выдает сообщение: "Информатика - самый важный предмет!
Ответы (1)
Какой из учебных предметов: информатика, физика, математика и история, - должен быть внесен в расписание уроков при выполнении следующих условий следующих условий: а) если вносится информатика, то вносится и физика;
Ответы (1)