Задать вопрос
14 сентября, 17:39

Программу с ветвлением на языке Паскаль Составьте несколько

+2
Ответы (1)
  1. 14 сентября, 21:26
    0
    Program BIT3;

    var А, В, С, D: real;

    begin readln (А, В, С) ;

    if (A>=B) and (A>=C) then D:=A;

    if (B>=A) and (B>=C) then D:=B;

    if (C>=A) and (C>=B) then D:=C;

    writeln (D)

    end.

    Program BIT2;

    var А, В, С, D: real;

    begin readln (А, В, С) ;

    if A>B

    then if A>C then D:=A else D:=B

    else if B>C then D:=B else D:=C;

    writeln (D)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программу с ветвлением на языке Паскаль Составьте несколько ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Ответить на следующие вопросы: 1) Что означает фраза: "задачи с ветвлением"? 2) Как записывается полный условный оператор? 3) Как записывается неполный условный оператор? 4) Какие математические действия можно выполнять в задачах с ветвлением?
Ответы (1)
Чем отличается алгоритм с ветвлением от циклического? Как сделать алгоритм с ветвлением?
Ответы (1)
Нарисуйте блок-схемы и напишите на АЯ два варианта алгоритма решения задачи: выбрать из двух числовых величин наибольшее значение. Первый вариант с полным ветвлением, второй вариант - с неполным ветвлением.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)