Задать вопрос
26 июля, 00:14

Найти сумму 10 элементов массива (на языке Паскаль)

+2
Ответы (2)
  1. 26 июля, 00:54
    0
    Var

    i, sum:integer;

    a:array[1 ... 10] of integer;

    begin

    sum:=0;

    for i:=1 to 10 do

    begin

    a[i]:=1+random (99) ;

    write (a[i],' ') ;

    sum:=sum+a[i];

    end;

    writeln;

    write ('Сумма: ', sum) ;

    end.
  2. 26 июля, 01:14
    0
    Program prog;

    Uses crt;

    var a: array[1 ... 10] of integer;

    s, i: integer;

    begin

    clrscr;

    for i:=1 to 10 do

    begin

    write ('a[', i,'] = ') ;

    readln (a[i]) ;

    s:=s+a[i];

    end;

    writeln;

    writeln ('Sum = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму 10 элементов массива (на языке Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)