Задать вопрос
8 февраля, 07:17

Определите значение переменной b после выполнения алгоритма:

a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a+b

+5
Ответы (1)
  1. 8 февраля, 08:58
    0
    Var a, b:integer;

    begin

    a : = 10;

    b : = 18;

    a : = b mod 3 + a div 2;

    b : = a+b;

    writeln (b) ;

    end.

    Вывод

    23
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите значение переменной b после выполнения алгоритма: a : = 10 b : = 18 a : = b mod 3 + a div 2 b : = a+b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике