Задать вопрос
20 ноября, 18:32

Перевод расстояния в километрах в расстояние в милях. 5 миль соответствуют 8 км.

помогите составить листинг программы в Delphi

+2
Ответы (1)
  1. 20 ноября, 21:39
    0
    Var

    a: real;

    begin

    readln (a) ;

    Writeln (a, ' км = ', 8 / 5 * a, ' миль') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Перевод расстояния в километрах в расстояние в милях. 5 миль соответствуют 8 км. помогите составить листинг программы в Delphi ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу для преобразования расстояние x в милях в расстояние k в километрах приняв что 5 миль равно 8 км исходное расстояние в милях задается с клавиатуры.
Ответы (1)
Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам; нужен листинг программы для Delphi
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
Составьте программу, которая вычисляет расстояние между двумя городами в километрах К, приняв, что 5 миль равны 8 км. Город А находится в Х милях от Москвы. Значения А и Х вводятся с клавиатуры.
Ответы (1)