Задать вопрос
25 марта, 05:25

Ввели число, выясните, делится ли оно нацело на 3?

+2
Ответы (1)
  1. 25 марта, 09:09
    0
    Program n1;

    var a: integer;

    begin

    readln (a) ;

    if a mod 3=0 then write ('делится')

    else write ('не делится') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввели число, выясните, делится ли оно нацело на 3? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Среди следующих высказываний выделить элементарные и составные. В составных высказываниях обозначить элементарные высказывания буквами и записать с помощью логических символов 1) Число 6 является делителем числа 36. 2) Число 225 делится нацело на 5.
Ответы (1)
C + + как записать эту программу? Напишите функцию bool f (int x, int y), которая возвращает true, если x делится нацело на y, или наоборот, y делится нацело на x, иначе возвращает false. Предполагается, что значения параметров больше нуля.
Ответы (1)
Вы ввели трехзначное число. Затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра.
Ответы (1)
Даны 2 целых числа m и n. Напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)