Задать вопрос
20 июня, 19:44

Написать программу для нахождения длины окружности и площади круга (Паскаль)

+1
Ответы (1)
  1. 20 июня, 22:05
    0
    Const p=3.14;

    var l, r, s:real;

    begin

    write (' введи радиус') ;

    l:=2*p*r;

    writeln (' длина окружности = ', l) ;

    s:=p*sqr (r) ;

    writeln (' площадь круга = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для нахождения длины окружности и площади круга (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Паскаль. Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. Входящие данные: R (радиус) ; Выходящие данные: S (площадь), L (длина окружности)
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Составить алгоритм нахождения площади и длины окружности если известен радиус. Составить алгоритм нахождения площади и длины окружности если известен диаметр. составить в виде блог-схемы
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)