Задать вопрос
4 октября, 14:55

Составьте программу для нахождения суммы всех четных чисел 1-40

+3
Ответы (1)
  1. 4 октября, 17:08
    0
    Program n1;

    var i, sum: integer;

    begin

    sum:=0;

    for i:=1 to 40 do if (i mod 2=0) then sum:=sum+i;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу для нахождения суммы всех четных чисел 1-40 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Вводятся числа с клав-ы до 0 в программе находится минимальное из чисел, кол-во четных и среднее арифметическое четных. помогите переделать программу для нахождения кол-ва чисел кратных 5 и максимальное из чисел
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000.
Ответы (1)